How to provide LocalStack with my auth token?

I use the docker compose method to use LocalStack and I try to provide my auth token to LocalStack.
I copied the Docker Compose example from here: Installation | Docs
And I used the “PRO” tab. But I get an error:

invalid interpolation format for services.localstack.environment.[].
You may need to escape any $ with another $.

What should I change?


Can you try setting it like this?


Please let us know how it goes, thanks!