UploadingFile works too slowly

My docker desktop logs
localstack.services.edge: Unable to find forwarding rule for host "localhost:4566", path "/favicon.ico", target header "", auth header ""
in payments_localstack :: localstack/localstack:0.11.0

The code gets struck at uploadFile(putStream).


We noticed that you are using an older version of LocalStack. Would it be possible to update your version to the latest? The newer version should resolve your issue.

The newer version can be obtained by using this command: docker pull localstack/localstack:latest

Please let us know if this solved your issue.

Thank you!

I wish I could but I can only work with this version. It is light weight and installs easily as compared to other versions on amd

Anyways, I am not able to produce the same error/issue anymore. Thank you for the help though. Please do let me know, if there are any chances to remove this error. Unable to find forwarding rule for host "localhost:4566"

Hi @RJain,

The issue, as mentioned, has been fixed in the latest releases of LocalStack.
In order to resolve the issue, please upgrade the LocalStack version.